Compatibility with SharePoint 2013

Jun 5, 2013 at 1:50 AM
Hi there,
I'm just wondering if anyone knows or has had any issues with using this solution in SharePoint 2013? Is it compatible?

Great work and thanks for your time?
Sep 9, 2013 at 2:26 AM
At least source won't build under VS2012.
Sep 24, 2013 at 5:15 PM
For what it is worth, I just successfully installed it the compiled version on 2013. The only gotcha I noticed is that it deploys the "autosignin.aspx" file to the "14\template\identitymodel\login" folder instead of the "15" version. I just copied the file and it seems to be working fine.
Sep 25, 2013 at 4:56 PM
Maybe I spoke too soon. None of my "sharepoint-hosted" apps seem to work. They just show up with a blank box.
Feb 13, 2014 at 5:04 PM
Did you ever get this working with SP 2013? I am in need of this same thing for SP 2013. Would greatly appreciate any assistance you're able to give.
Feb 23, 2014 at 3:17 AM
Feb 24, 2014 at 3:05 PM
Thanks Vairam2008! Unfortunately I don't have a SharePoint 2013 development environment setup so I'm unable to compile the solution. Any chance you can just post the .wsp file? Thanks!
Mar 10, 2014 at 5:09 PM
Thanks as well Vairam2008! However, like rasmuffin I do not have a SharePoint 2013 development environment setup yet so I was wondering as well if you could post the current .wp file.
Jun 6, 2016 at 6:20 PM
Has there been any news regarding a new .wsp file?
Jun 6, 2016 at 6:21 PM
Have you had a solution regarding your hosted apps, as I am experiencing this issue as well